In past few days you must have heard about a vulnerability in BASH which allow remote execution of commands. Any version of BASH older than bash-4.1.2-15.el6_5.2 is vulnerable to remote execution. Which is a very serious security threat. Read more about this Shellshock Bug.   What is BASH? It’ the default interactive shell in Linux. When you are interacting with the terminal via any  terminal emulator, over a tty, or ssh) you are generally typing commands that bash will read and execute. Even if you...

More