On October 19, 2016, A very dangerous vulnerability was exposed in the Linux kernel named Dirty COW. A zero-day local privilege escalation vulnerability has existed for eleven years since 2005, it has existed since Linux kernel version 2.6.22+ which means a vast majority of servers are at risk including yours. This bug affects all sort of Android or Linux kernel to escalate privileges, Any system user can become root in no time, Exploiting this bug/vulnerability means that a regular system user...

More